Back to overview
Degraded
Partial outage
May 26, 2026 at 3:26am UTC
Affected services
Pages server
Resolved
May 26, 2026 at 3:48am UTC
We have discovered IPv6 connectivity issues between our anycast provider and the fra1, sin1, and ash1 CDN frontend nodes. The nodes were taken out of service and the incident should be resolved.
Affected services
Created
May 26, 2026 at 3:26am UTC
We're investigating availability issues in a subset of regions.
Affected services